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Beginning Class Information
Pre-Class

1. Please mute yourself before class starts.

2. Please note that this class is being recorded.

3. If you do not have a microphone, please call (775) 321-6111 and enter the 

highlighted conference ID Number. 

The ID number for the class IS provided within the chat.

Microsoft Teams Class

If you have questions during the class, please ask the question using the chat 

feature or select the raise your hand feature in Teams.
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Contacts
for
Digital
Document 
Remediation
Support

Michelle Tiscareno – Digital Program Coordinator
Michelletiscareno@it.nv.gov

Michelletiscareno@it.nv.gov

Thanairy Gomez – Trainer
Thanairygomez@it.nv.gov

Thanairygomez@it.nv.gov

Nickolas Krische – Trainer
Nickolaskrische@it.nv.gov

Nickolaskrische@it.nv.gov

Jason Mallari– Trainer
JasonMallari@it.nv.gov

JasonMallari@it.nv.gov

ADA Remediation– Sends to all Contacts above
adaremediation@it.nv.gov

adaremediation@it.nv.gov
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Visit our Digital Accessibility Website
For Trainings, Videos, Guides and Practice Documents

Our State website offers an inclusive platform for accessing training videos, guides, and practice documents.

1.Training Videos

• Training videos available on our

website to cater to various

topics.

• Accessible anytime allowing self

paced learning.

2.Guides & Practice Documents

• Collection of guides & practice

documents to deepen your

understanding.

• Best practices to ensure practical

application to enhance your

knowledge.

3.External Sources for Guidance

• Providing links to relevant external

sources for additional guidance and

resources.

• Access to trusted resources to

ensure compliance and effective

remediation strategies.

To access these resources, visit the State of Nevada Digital Accessibility Website
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Team Goal & Mission

• We are dedicated to ensuring equal

access to information and services for all 

citizens. 

• To achieve accessibility standards

outlined in the Americans with Disabilities 

Act (ADA) and the Rehabilitation Act of 

1975 for electronic data. 
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Why Remediation is Important
ADA compliance is legally required to support people with disabilities but benefits everyone. 

Learn how web accessibility impacts and helps all users in various situations

View Videos to Learn More about Web Accessibility Perspectives

Individuals Who Rely on Digitally Accessible Documents & Websites

Blind or Low Vision Individuals
Deaf or Hard of Hearing 

Individuals

Motor Impairment or 
Total Loss of Function 

Individuals and People with 
ADHD

Individuals Who May Benefit from Digitally  Accessible Documents & Websites 

Literacy Challenged
Individuals

Non-Native Speaking 
Individuals

Individuals Who Prefer  
Listening to Documents
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Learning Materials
Resources & Tools

• Microsoft Office Suite: Word, Excel, PowerPoint

• Microsoft Help

• Adobe Acrobat Pro Suite

• Screen Reader Software: Non-Visual Desktop Access (NVDA)

• WebAIM.org

• Web Content Accessibility Guidelines (WCAG)

**Disclaimer: Please be advised that this course is not intended as an instructional guide for the Office Suite itself.**
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Screen and Document Readers
Assistive Technology (Differences)

Screen Readers:

Reads Text, Images, Buttons & other Screen Elements

• Computer software that assist the blind and visually impaired in using computers

• It serves as a platform for the visually impaired to communicate with their computers

Document & Text Readers:

Reads Digital Text Only

Computer software that converts digital text into clear, easy-to-understand audio. It has 

less features than screen readers.
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Popular Screen Readers
Technology that helps people who have difficulties seeing to access & interact with digital content, like websites or applications via audio or touch.

JAWS
WINDOWS USABLE

NVDA
WINDOWS USABLE (FREE)

VoiceOver
MAC USABLE

Download NVDA Free Screen Reader

“Lower volume on the computer before downloading”
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Learning Objectives & Goals

1 Gain a foundation:

Of knowledge about the tools to create user accessible 

documents.

2 Become familiar: 

With using the accessibility tools in Microsoft Office Suite to create 

accessible documents.

3 Basic understanding of resolving:

Most accessibility errors in Microsoft Office Suite to create Digital 

compliant documents.

Strive for improvement not perfection 
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Class Overview
Creating Digital Compliant Public Meeting Documents

Module 1 - Most Common Errors
• Adding a Title
• Correct Tagging
• Setting Language

Module 2 - Checking Accessibility

Module 3 - Creating a Compliant Letterhead

Module 4 - Creating Accessible Tags
• Creating Links
• Creating Compliant Tables
• Adding and giving alt-text to images
• Colors/Acronyms

Module 5 - Exporting & Converting to PDF

Module 6 - Manual Accessibility Check
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Example of Non-Compliant Document
Poor Color Contrast in

Text and Images

One color stands out from 
another color.  Difference 

between text & background. 
Poor contrast impacts people 

with low vision &  color 
blindness. Good contrast makes 

reading easier for everyone.

No Heading One
on 1st page

Headings give information about 
the structure of the document like 

an outline or table of contents, 
that help users navigate the 

content more easily.

Missing 
Alt-text on
Images in document
Alt text is important because it 
makes visual content available to 
people using assistive 
technologies and provides the 
meaning of the image.

Information inside 
of a table for 
formatting 
Use tables for tabular data 
generally used on a spreadsheet 
or database. Screen readers 
switch into table mode and read 
table’s columns & rows and does 
not allow users flexibility in 
reading the content that is inside 
the table.
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Module 1 - Most Common Errors

Topics Covered in this Module:

• Missing Document Title – all documents in any application need a document title

• Missing or incorrect language setting – all documents in any application must have the correct 
language set to be read by assistive technologies.

• Missing Heading 1 on document - all documents should begin with a Heading 1 as it provides a 
clear starting point and indicates the main topic or subject. 
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Giving an Office Document a Title
Every Document Needs a Title for Accessibility 

Add the title of the document. The title can be the same or different from the filename of the document

1. Go to the File Menu
2. Click on Info
3. Go to Properties
4. Find the Title Input Box
5. Click on the area that says “Add a title”
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Adding a Language to PDF
“Adding or changing a language can only be done in Adobe.

”This step is not necessary in newer MS Office applications as they default to English. 

1. Go to the File Menu
2. Select Properties Option

(Document Properties Dialog box
appears)

3. Click on the Advanced Tab
4. Find the Reading Options section

and in the Language drop-down
select the correct language

5. Click Ok
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Heading Tags
Headings communicate the organization of the content on the page 

and provides a structural framework.

The Heading 1 (H1 tag) is the most important heading to add to a document.

A Heading 1 (H1 tag) is required on the first page of a document.

The Heading 1 (H1 tag) is added to the document by using a “Heading 1 style” on the 
“Home” tab of Word.
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Creating a Heading  1 Tag
To create a heading style, click on the tiny box in the bottom right corner of the 

“Styles” section.

Styles Box Appears

• Click on New Style button appears as A+.

• Properties box will appear.

Properties Box Appears

• Give a Name to the new Style.

• Leave the Style Type as Paragraph.

• Style based on must be Heading 1.

• Style for following paragraph will match the

name of the new Style.

Changing Formatting of New H1

• Change or edit the formatting as any other

font change in a document.

17
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Module 2 - Check Accessibility

Topics Covered in this Module:

• Locating the Accessibility Checker

• Using the Accessibility Checker

• Using the Accessibility Inspection Results Panel

18
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Check Accessibility Option 1
There are two methods to check accessibility, and it will be the same in each application of Microsoft Office.

Step
1.

Go to the Review Tab. From the 
Main Menu

Step
2.

Click on Check Accessibility drop-
down then select “Check 

Accessibility”

Step
3.

Accessibility Inspection Box will 
appear showing what is 

non-compliant
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Check Accessibility Option 2
Step 1.

Go to the File Menu 
then click on Info

Step 2.

Click on Check for Issues drop-
down, then select Check 

Accessibility

Step 3.

The Accessibility Inspection box will 
appear showing what is

non-compliant
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Module 3 - Creating Compliant Letterhead

Topics Covered in this Module:

• Creating Compliant Letterhead

• Setting up Margins, Columns and Ruler

• Add Tools in the Ribbon Toolbar

21
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Creating Compliant 
Letterhead

Creating compliant letterhead for continued use for any 

organization having little or no errors/issues with the 

document. * Do not use Tables for formatting.

Do use columns instead of Tables.

Do customize margins instead of using table cells.

Do use breaks for new sections instead of table cells.

Do use Flexible columns instead of inflexible table cells.

22
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Setting up the Ruler

Ruler Advantages

• Shows how the document is
divided.

• Shows where text can be
written.

• Helps with setting up and
aligning letterheads.

How to Setup Ruler

1. Go to View Tab

2. Find the Show section of the
View tab.

3. Click the  Ruler checkbox

4. Ruler will now appear
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Creating Compliant Letterhead Part 1

Setting Up the Margins

1. Go to the Layout Tab of Main Menu.

2. Click on Margins on the Page Setup Section.

3. Select Narrow as the margins.

Creating Columns

1. Click on Columns in Layout tab

2. Select Three for the number of columns.

3. Then click on Columns again and select More 

Columns

24
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Creating Compliant Letterhead Part 2

To Set the Columns to Optimal Sizes

Spacing in columns can provide better readability.

1. Find and uncheck “Equal column width”
2. Change the column width and spacing

• Col1 Width is 1.5 and Spacing 0.

• Col2 Width is 4.3 and spacing 0.

• Col3 Width is 1.7

25
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Creating Compliant Letterhead Part 3

Moving to the Next Column

Enables splitting document into sections

1. Still in Layout Tab click on Breaks drop-down.
2. In Page Break section, select Column

* This will move over to the next column without issue.
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Adding Breaks to the Ribbon

If there is No Break tool in the Layout 

tab, add the tool by:

1. Right-click on a blank area of the Ribbon in 
the    Layout tab..

2. Change “Commands List” to “All Commands”
3. Find and select the Break tool from the list.
4. Add New Group from the bottom of the 

Customize 
the Ribbon to the right of the selected Break 
tool.

5. Select the newly created group.
6. Having both the Break tool and New Group 

selected, click on the Add >> button.
7. Click Ok.

Customize the Ribbon 

1st step
Change to All Commands Select Break Tool 

2nd – 3rd steps

Create New Group and Select Group

4th – 5th steps
Click Add Button to Add Break Tool

6th step

Click Ok and Break Tool 
appears on the Ribbon 

7th step
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Creating Compliant Letterhead Part 4
To return to the standard document layout, change the section break type 
and switch back to a single-column format by following the steps below.

Start New Section on Page
1. Go to the Layout Tab on the Main Menu.
2. Click on Breaks
3. In Section Breaks, select Continuous Break

Back to One Column
1. Click on the Layout Tab on the Main Menu.
2. Click on Columns.
3. Select One for the number of columns.
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Module 4 - Creating Accessible Tags

Topics Covered in this Module:

• Creating Links & Compliant Tables

• Adding Alt-Text to Images

• Colors & Acronyms

29
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Links & Hyperlinks
Links are very useful in a document and can be used in Microsoft Office Products to send users to a website, 

a file or email. There are multiple ways to add a link to a document.

01
Insert a Link

• Go to Insert tab on Main Menu.

• Click on the Link button.

• Or Right –click on select text or 

images.

02
Add Link to Text or Images

• Either add text  or images 

then apply the link to the text 

• Or highlight/select  prior text 

and images.

• Right-click and select Link.

03
Linked Text

• Text for the link doesn’t have 

to be the same as hyperlink.

• Make sure text is underlined.

04
Screen Tips Make Links Accessible 

• Lastly add a screen tip.

• This is what a screen or 

document reader will read to 

the user.

30
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Tables in Word & PowerPoint
Make a Compliant Table By

There are multiple ways to create a table.
1. Go to Insert and choose Table
2. Then use the Diagram to draw columns and rows 

or;
3. click insert Table and set the number of rows and 

columns
4. Highlight the top row of the table

a. right-click -> Table Properties -> Row
make sure to “Repeat as header row at the   
top of each page” is checked

b. click Table Design tab on the menu and 
check the Header Row checkbox

Tips Avoid

• Drawing a table, though possible, is not 
recommended.

• Do not create complex tables with merged or split 
cells or multiple table headings.
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Tables in Excel
TABLE STYLES:

• If a table style is being used.

• Try to use darker contrast to 

avoid color contrast issues. 

HEADER ROWS:

• Make sure “Header Row” is checked.

• Headings are important for assistive 

technology to read tables correctly.
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Adding Alternative Text to Images
Alternative text is very important in accessibility because screen-readers and document-readers will read the alternative text.

Add Adding Images to a Document

• Go to Insert Tab

• Find on Images Section of Ribbon.

• Select this Device, then find the 

image that was saved on the 

computer

• Image is now in document

Placing an image in this way 
will ensure that it is aligned 
with the rest of the document.

Alt Alternative Text (Alt-text) added to Images

Give the image alternative text by:

• Using the accessibility check 

result box on the right of the 

screen.

• Use Decorative if image is for 

formatting a document.

Alt-text lets readers read 
images that give more 
information.  While readers will  
ignore images that are 
decorative. As those do not add 
information to document.

33

https://it.nv.gov/


It.nv.gov

IT.NV.GOV

Color for BetterContrast and Acronyms
Color is sometimes used in documents and must be readable and pass WCAG standards.  

Small text (under 18-point regular font or  14-point bold font) MUST have a contrast ratio of at least 4.5 to 1 with the background.

Large text (at or over 18-point regular font or  14-point bold font) MUST have a contrast ratio of at least 3 to 1 with the background.

Color 

Is sometimes used in documents and must be readable and 

pass WCAG standards.

Creators should make sure that color isn’t’ they only way to 

convey extra information . You can use highlight, bold and 

italics. Use them sparingly:

Acronyms
Make acronyms accessible by defining them on first use and 

then using them sparingly.

By following these rules, it ensures that acronyms are 

accessible and understandable for all users.

• Define Them

• Use Sparingly

• Use Consistently

• Provide Context  

Color Contrast can be verified by using the 

Webaaim.com Contrast Checker

Images of text are discouraged.  When used, color 

contrast rules apply to images of text as well as text. 
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PowerPoint Notes

If the Inspection Results Contain the following Errors:

“Check Reading Order or Duplicate Slide Title”.

These issues are not important to fix if the document is going to be exported 

to PDF as they are easier to fix in Adobe Acrobat Pro.

For Content Changes
Any content changes made to a pre-existing slide, edit the content block directly 

or create a new slide to prevent issues that may arise when converting.

Make sure you remove any comments and/or annotations,

or they are a problem when converted to PDF.
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Module 5 - Exporting/Converting to PDF

Topics Covered in this Module:

• Where to convert document

• Settings for converting to PDF

• Saving PDF then opening in Adobe Acrobat Pro

• Do not use: Save as PDF

36
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Converting Document to PDF: Part 1
Now that the document is complete, convert it to a PDF properly to ensure that the 

accessibility features you've added are preserved. This will help avoid the need to repeat the same 

adjustments in both the Office document and the PDF version of it.

Convert By: 
• Go to the Acrobat Tab

• Click on Preferences in the 

Create Adobe PDF Section

Tip 1: Preferences only need to be set once in each program, not in each document,  unless you’ve used 

compatibility mode. Then you’ll  need to reset the preferences.

Tip 2: Often users convert the same document multiple times due to revisions. Following these steps ensures 

you fix each Accessibility issue as few times as possible!

37

https://it.nv.gov/


It.nv.gov

IT.NV.GOV

Word Settings
Configure the conversion settings shown in the left image using the exact options shown below, then click on 'Advanced 

Settings' and adjust the compatibility mode to Acrobat 8.0 (PDF 1.7) Word-to-PDF conversion. This ensures that most of the 

formatting is preserved and supports accessibility through the conversion from Word to PDF.
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Excel Settings
Configure the conversion settings shown in the left image using the exact options shown below, then click on 'Advanced 

Settings' and adjust the compatibility mode to Acrobat 8.0 (PDF 1.7) Excel-to-PDF conversion. This ensures that most of the 

formatting is preserved and supports accessibility through the conversion from Excel to PDF.
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PowerPoint Settings
Configure the conversion settings shown in the left image using the exact options shown below, then click on 'Advanced Settings' and adjust the 

compatibility mode to Acrobat 8.0 (PDF 1.7) PowerPoint-to-PDF conversion. This ensures that most of the formatting is preserved and supports accessibility 

through the conversion from PowerPoint to PDF.
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Converting Document to PDF: Part 2
The Final Step Left is to Create the PDF

When you click the 'Create PDF' button on the Adobe Acrobat tab, if the document 

hasn't been saved yet, it will prompt you to save the document first. After that, it 

will create a copy of the saved document and convert it into a PDF file.
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DO NOT USE:Save as Adobe PDF Option

DO NOT use the "Save as PDF" option in Word, Excel or PowerPoint to 
create an accessible PDF document because this method does not fully 

preserve or enhance accessibility features.

USING THE “SAVE AS PDF” OPTION IN MICROSOFT 

OFFICE APPLICATIONS MAY CAUSE MORE ERRORS 

THAT NEED TO BE FIXED IN ADOBE ACROBAT
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Module 6 - Manual Checks

Topics Covered in this Module:

• Using the NVDA Screen Reader

• Going through document to check – logical reading order, color contrast, links, compliant tables, 
and making images readable by screen readers 

• Opening and manually checking in Adobe
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Manual Checks in Adobe Acrobat Pro
There are 3 issues in Adobe Acrobat Pro’s accessibility check tool that need manual review.

Logical Reading Order: 
Requires the document’s tags to be ordered and 

numbered in the way someone without disabilities 

would normally read it. Left-to-Right, Top-to-

Bottom.

Color Contrast:
Requires that the text contrasts well enough with 

the background, refer to Color and Acronyms 

slide for guidance.

Navigation Links:
Requires to make sure that the links have a 

destination and are the correct destination.
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Logical Reading Order
As mentioned before, keep the document tagged (numbers circled on the top left of the tagged 

content) in the order in which someone without assistive technology would read the document.

Reading Order What to Look for:

Top-left of tagged content is a 

white box that shows numbers. 

This indicates the order the tags 

will be read.

Tools to Use for Reading Order:

Order Tool on left-side is used to 

rearrange reading order. If any 

content is out of order, select and 

drag to the correct order. 

Review Reading Order is Correct:

USE ADOBE’S

DOCUMENT READER

1. Go to View

2. Click on Read Out Loud option.

3. Select Activate Read Out Loud (or 

Shift, CTRL and Y buttons)

4. Follow steps 1-3, however, select 

Read This Page Only or when done 

select Deactivate Read Out Loud
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Color Contrast

When checking for color contrast issues, we are 

comparing the foreground (text) color to the 

background color. 

We use Webaim’s color contrast checker as it will also 

give information on what WCAG standards the 

contrast ratio might pass. In the example it passes 

both WCAG AA and AAA.

Color Contrast Checker

Explore the Color Contrast Checker and other 

invaluable resources to enhance accessibility: 

WebAim – Ensuring that documents are accessible to all”
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Use NVDA to Manually Check Document

How to Check Document using NVDA

• Install and turn on NVDA.

Use the  keyboard commands for NVDA to navigate 

through the document.

• Arrow keys to move through document.

• NVDA key and down arrow to read current line.

• NVDA key and Tab to navigate document’s elements.

• Inspect formatting, hyperlinks and alt-text.

• Pay attention to how NVDA reads the document.

• Verify that NVDA reads descriptions of all images. 

• Save and Close.
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Digital
Document 
Remediation
Support
Contacts

Michelle Tiscareno – Digital Program Coordinator
Michelletiscareno@it.nv.gov

Thanairy Gomez – Trainer
Thanairygomez@it.nv.gov

Nickolas Krische – Trainer
Nickolaskrische@it.nv.gov

Jason Mallari– Trainer
JasonMallari@it.nv.gov

ADA Remediation– Sends to all Contacts above
adaremediation@it.nv.gov
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Additional Information at W3.org

Tables

• Go further into depth of tables and complex tables.

Images

• Go further in depth about images.

WCAG Guidelines
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